Plaud Developer - ASR Service (US) — Recovered – Incident details

All systems operational

ASR Service (US) — Recovered

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

ASR Service

Degraded performance from 8:29 AM to 9:20 AM

US

Degraded performance from 8:29 AM to 9:20 AM

Updates
  • Resolved
    UTC
    Resolved

    US transcription is back to normal speed and success rate. Operating normally again.

  • Investigating
    UTC
    Investigating
    US transcription is running slower than usual or with an elevated failure rate; results may be delayed. Updates will follow.