Plaud Developer - ASR Service (US) — Degraded performance – Incident details

All systems operational

ASR Service (US) — Degraded performance

Resolved
Degraded performance
Started 4 days agoLasted about 14 hours

Affected

ASR Service

Degraded performance from 1:50 PM to 3:33 AM

US

Degraded performance from 1:50 PM to 3:33 AM

Updates
  • Resolved
    UTC
    Resolved

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    UTC
    Monitoring

    We already fixed the issue, but the status page will take some time to reflect the change.

  • Investigating
    UTC
    Investigating

    Transcription health in the US region has crossed our degraded threshold (≥10% of recent jobs failing, or more than half of submissions older than 10 minutes still unfinished). New submissions are accepted; results and webhooks may be delayed. Jobs that returned FAILURE are safe to resubmit. We are investigating.