Plaud Developer - SDK Service (US) — Resolved – Incident details

All systems operational

SDK Service (US) — Resolved

Resolved
Major outage
Started 4 days agoLasted 6 minutes

Affected

SDK Service

Major outage from 9:04 AM to 9:06 AM, Operational from 9:06 AM to 9:11 AM

US

Major outage from 9:04 AM to 9:06 AM, Operational from 9:06 AM to 9:11 AM

Updates
  • Resolved
    UTC
    Resolved

    The US SDK / device API has been restored and is operating normally. Thanks for your patience.

  • Investigating
    UTC
    Investigating
    The US SDK API has crossed our outage threshold (≥5% of requests failing). Partner API operations in the US region — including token issuance, device binding and file upload — may fail until this is resolved. Avoid aggressive retries. We are investigating.